PT-2012-3902
CVE-2012-2243
·
Published
2012-11-24
·
Updated
2013-02-08
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Mahara versions 1.4.x through 1.4.4
Mahara versions 1.5.x through 1.5.3
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML by uploading an XML file with the xhtml extension, which is rendered inline as script.
Recommendations
For Mahara versions 1.4.x through 1.4.4, update to version 1.4.5 or later.
For Mahara versions 1.5.x through 1.5.3, update to version 1.5.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾