PT-2012-3931

CVE-2012-2297

·

Published

2012-08-26

·

Updated

2017-08-29

Description by

CVSS 2.0
2.1
Low
MetricsAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Creative Commons module versions 6.x-1.x before 6.x-1.1
Description The issue allows remote authenticated users with the administer creative commons permission to inject arbitrary web script or HTML. This can be achieved via the creativecommons user message or creativecommons site license additional text parameters.
Recommendations For versions 6.x-1.x before 6.x-1.1, update to version 6.x-1.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾