PT-2012-3974
CVE-2012-2353
·
Published
2012-07-21
·
Updated
2022-05-13
Description by
CVSS 2.0
4.0
MediumMetricsAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Moodle versions 2.1.x through 2.1.5
Moodle versions 2.2.x through 2.2.2
Description
The issue allows remote authenticated users to obtain sensitive user information from hidden fields by leveraging the teacher role and navigating to "Enrolled users" under the Users Settings section.
Recommendations
For Moodle versions 2.1.x through 2.1.5, update to version 2.1.6 or later.
For Moodle versions 2.2.x through 2.2.2, update to version 2.2.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾