PT-2012-4007

CVE-2012-2394

·

Published

2012-06-30

·

Updated

2024-06-15

Description by

CVSS 2.0
3.3
Low
MetricsAV:A/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.4.x through 1.4.12 Wireshark versions 1.6.x through 1.6.7
Description The issue exists due to improper data alignment for certain structure members in Wireshark on SPARC and Itanium platforms. This allows remote attackers to cause a denial of service, resulting in an application crash, via an ICMP or ICMPv6 Echo Request packet.
Recommendations For Wireshark versions 1.4.x through 1.4.12, update to version 1.4.13 or later. For Wireshark versions 1.6.x through 1.6.7, update to version 1.6.8 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
OPENSUSE-SU-2024:10199-1
Found an issue in the description? Have something to add? Feel free to write us 👾