PT-2012-4011
CVE-2012-2398
·
Published
2012-04-20
·
Updated
2025-03-31
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
ownCloud versions prior to 3.0.3
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the
files parameter in the "files/ajax/download.php" endpoint.Recommendations
For versions prior to 3.0.3, update to version 3.0.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾