PT-2012-4016

CVE-2012-2403

·

Published

2012-04-21

·

Updated

2017-12-19

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions WordPress versions prior to 3.3.2
Description The issue makes it easier for remote attackers to conduct cross-site scripting (XSS) attacks via unspecified vectors, due to an attempt to enable clickable links inside attributes in the wp-includes/formatting.php file.
Recommendations For versions prior to 3.3.2, update to version 3.3.2 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DSA-2470-1
Found an issue in the description? Have something to add? Feel free to write us 👾