PT-2012-4055
CVE-2012-2455
·
Published
2012-11-10
·
Updated
2012-11-12
Description by
CVSS 2.0
6.4
MediumMetricsAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Advanced Productivity Software DTE Axiom versions prior to 12.3.3
Description
The issue allows remote attackers to bypass authentication and read or modify data about users, customers, and projects. This is due to the lack of validation of the registration ID.
Recommendations
For versions prior to 12.3.3, update to version 12.3.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾