PT-2012-4153
CVE-2012-2641
·
Published
2012-07-05
·
Updated
2012-07-06
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Zenphoto versions prior to 1.4.3
Description
The issue is related to a cross-site scripting (XSS) vulnerability, which allows remote attackers to inject arbitrary web script or HTML. This is due to improper interaction with an unspecified library.
Recommendations
For versions prior to 1.4.3, update to version 1.4.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾