PT-2012-4154
CVE-2012-2642
·
Published
2012-07-07
·
Updated
2012-07-09
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
MT4i plugin versions 3.1 beta 4 and earlier for Movable Type
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For MT4i plugin versions 3.1 beta 4 and earlier, update to a version later than 3.1 beta 4 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾