PT-2012-4183
CVE-2012-2690
·
Published
2012-06-19
·
Updated
2017-08-29
Description by
CVSS 2.0
2.1
LowMetricsAV:L/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
libguestfs versions prior to 1.18.0
Description
The issue allows local guest users to potentially obtain sensitive information due to the failure of virt-edit to preserve the original file permissions when editing, resulting in the new file being saved with world-readable permissions.
Recommendations
For versions prior to 1.18.0, update to version 1.18.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾