PT-2012-4213

CVE-2012-2723

·

Published

2012-06-27

·

Updated

2017-08-29

Description by

CVSS 2.0
2.6
Low
MetricsAV:N/AC:H/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Maestro module versions prior to 7.x-1.2
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated users with maestro admin permissions to inject arbitrary web script or HTML.
Recommendations For versions prior to 7.x-1.2, update to version 7.x-1.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾