PT-2012-4219
CVE-2012-2730
·
Published
2012-06-27
·
Updated
2017-08-29
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Protected Node module versions 6.x-1.x through 6.x-1.5
Description
The issue allows remote attackers to bypass intended access restrictions when nodes are accessed outside of the standard node view.
Recommendations
For Protected Node module versions 6.x-1.x through 6.x-1.5, update to version 6.x-1.6 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾