PT-2012-4233
CVE-2012-2747
·
Published
2012-07-03
·
Updated
2020-02-25
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Joomla! versions prior to 2.5.5
Description
The issue is related to inadequate checking, allowing remote attackers to gain privileges.
Recommendations
For versions prior to 2.5.5, update to version 2.5.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾