PT-2012-4240

CVE-2012-2759

·

Published

2012-05-22

·

Updated

2017-08-29

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Login With Ajax plugin versions prior to 3.0.4.1
Description A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML. This is achieved via the callback parameter in a lostpassword action to wp-login.php.
Recommendations For versions prior to 3.0.4.1, update to version 3.0.4.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the lostpassword action in wp-login.php to minimize the risk of exploitation. Avoid using the callback parameter in the affected API endpoint until the issue is resolved.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾