PT-2012-4255
CVE-2012-2784
·
Published
2012-09-10
·
Updated
2018-10-30
Description by
CVSS 2.0
10
HighMetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
FFmpeg versions prior to 0.11
Libav versions 0.7.x prior to 0.7.7
Libav versions 0.8.x prior to 0.8.4
Description
The issue is related to "width/height changing in CAVS" and is located in the decode pic function in libavcodec/cavsdec.c. The impact and attack vectors of this issue are unknown.
Recommendations
For FFmpeg versions prior to 0.11, update to version 0.11 or later.
For Libav versions 0.7.x prior to 0.7.7, update to version 0.7.7 or later.
For Libav versions 0.8.x prior to 0.8.4, update to version 0.8.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾