PT-2012-4268

CVE-2012-2797

·

Published

2012-09-10

·

Updated

2018-10-30

Description by

CVSS 2.0
10
High
MetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions FFmpeg versions prior to 0.11 Libav versions prior to 0.8.5
Description The issue is related to a calculation in the decode frame mp3on4 function in libavcodec/mpegaudiodec.c that prevents a frame from being "large enough." The impact and attack vectors of this issue are unknown.
Recommendations For FFmpeg versions prior to 0.11, update to version 0.11 or later. For Libav versions prior to 0.8.5, update to version 0.8.5 or later.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾