PT-2012-4294
CVE-2012-2833
·
Published
2012-06-26
·
Updated
2017-09-19
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 20.0.1132.43
Description
A buffer overflow issue exists in the JS API within the PDF functionality. This could allow remote attackers to cause a denial of service or possibly have other unspecified impacts via unknown vectors.
Recommendations
For versions prior to 20.0.1132.43, update to version 20.0.1132.43 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾