PT-2012-4302
CVE-2012-2849
·
Published
2012-07-31
·
Updated
2017-09-19
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 21.0.1180.57 on Mac OS X and Linux
Google Chrome versions prior to 21.0.1180.60 on Windows and Chrome Frame
Description
The issue is an off-by-one error in the GIF decoder, allowing remote attackers to cause a denial of service through an out-of-bounds read via a crafted image.
Recommendations
For Google Chrome versions prior to 21.0.1180.57 on Mac OS X and Linux, update to version 21.0.1180.57 or later.
For Google Chrome versions prior to 21.0.1180.60 on Windows and Chrome Frame, update to version 21.0.1180.60 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾