PT-2012-4307

CVE-2012-2854

·

Published

2012-07-31

·

Updated

2017-09-19

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 21.0.1180.57 on Mac OS X and Linux, Google Chrome versions prior to 21.0.1180.60 on Windows and Chrome Frame
Description The issue allows remote attackers to obtain potentially sensitive information about pointer values by leveraging access to a WebUI renderer process.
Recommendations For Google Chrome versions prior to 21.0.1180.57 on Mac OS X and Linux, update to version 21.0.1180.57 or later. For Google Chrome versions prior to 21.0.1180.60 on Windows and Chrome Frame, update to version 21.0.1180.60 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾