PT-2012-4311

CVE-2012-2858

·

Published

2012-07-31

·

Updated

2017-09-19

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 21.0.1180.57 on Mac OS X and Linux Google Chrome versions prior to 21.0.1180.60 on Windows and Chrome Frame
Description A buffer overflow issue exists in the WebP decoder, allowing remote attackers to cause a denial of service or possibly have other unspecified impacts via a crafted WebP image.
Recommendations For Google Chrome versions prior to 21.0.1180.57 on Mac OS X and Linux, update to version 21.0.1180.57 or later. For Google Chrome versions prior to 21.0.1180.60 on Windows and Chrome Frame, update to version 21.0.1180.60 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾