PT-2012-4336

CVE-2012-2887

·

Published

2012-09-25

·

Updated

2024-06-15

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 22.0.1229.79
Description A use-after-free issue allows remote attackers to cause a denial of service or possibly have other unspecified impacts via vectors involving onclick events.
Recommendations For versions prior to 22.0.1229.79, update to version 22.0.1229.79 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
OPENSUSE-SU-2012_1376-1
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
Found an issue in the description? Have something to add? Feel free to write us 👾