PT-2012-4342
CVE-2012-2894
·
Published
2012-09-25
·
Updated
2024-06-15
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 22.0.1229.79
Description
The issue is related to the improper handling of graphics-context data structures, which can be exploited by remote attackers to cause a denial of service, resulting in an application crash, or possibly have other unspecified impacts.
Recommendations
For versions prior to 22.0.1229.79, update to version 22.0.1229.79 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾