PT-2012-4367
CVE-2012-2921
·
Published
2012-05-21
·
Updated
2018-07-24
Description by
CVSS 4.0
8.7
HighMetricsAV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
Universal Feed Parser versions prior to 5.1.2
Description
The issue allows remote attackers to cause a denial of service, specifically memory consumption, by utilizing a crafted XML ENTITY declaration in a non-ASCII encoded document.
Recommendations
For versions prior to 5.1.2, update to version 5.1.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾