PT-2012-4425
CVE-2012-3001
·
Published
2012-10-22
·
Updated
2013-03-02
Description by
CVSS 2.0
8.5
HighMetricsAV:N/AC:M/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Mutiny Standard versions prior to 4.5-1.12
Description
The issue allows remote attackers to execute arbitrary commands via the network-interface menu, related to a command injection vulnerability.
Recommendations
For versions prior to 4.5-1.12, update to version 4.5-1.12 or later to resolve the issue. As a temporary workaround, consider restricting access to the network-interface menu until a patch is available.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾