PT-2012-4530
CVE-2012-3163
·
Published
2012-10-17
·
Updated
2022-06-27
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
MySQL Server versions 5.1.64 and earlier
MySQL Server versions 5.5.26 and earlier
Description
The issue affects confidentiality, integrity, and availability. It is related to Information Schema, but the specific vectors are unknown.
Recommendations
For MySQL Server versions 5.1.64 and earlier, update to a version later than 5.1.64.
For MySQL Server versions 5.5.26 and earlier, update to a version later than 5.5.26.
Found an issue in the description? Have something to add? Feel free to write us 👾