PT-2012-4654

CVE-2012-3330

·

Published

2012-11-14

·

Updated

2017-08-29

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions IBM WebSphere Application Server versions 7.0 through 7.0.0.26 IBM WebSphere Application Server versions 8.0 through 8.0.0.4 IBM WebSphere Application Server versions 8.5 through 8.5.0.0 WebSphere Virtual Enterprise (affected versions not specified)
Description The issue allows remote attackers to cause a denial of service, resulting in a daemon outage, via a crafted request to the proxy server.
Recommendations For IBM WebSphere Application Server versions 7.0 through 7.0.0.26, update to version 7.0.0.27 or later. For IBM WebSphere Application Server versions 8.0 through 8.0.0.4, update to version 8.0.0.5 or later. For IBM WebSphere Application Server versions 8.5 through 8.5.0.0, update to version 8.5.0.1 or later. For WebSphere Virtual Enterprise, at the moment, there is no information about a newer version that contains a fix for this issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾