PT-2012-4678
CVE-2012-3384
·
Published
2012-07-22
·
Updated
2012-08-09
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 3.4.1
Description
A cross-site request forgery (CSRF) issue exists in the customizer of WordPress, allowing remote attackers to hijack the authentication of victims via unknown vectors.
Recommendations
For versions prior to 3.4.1, update to version 3.4.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾