PT-2012-4680

CVE-2012-3387

·

Published

2012-07-23

·

Updated

2022-05-13

Description by

CVSS 2.0
4.0
Medium
MetricsAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Moodle versions 2.3.x through 2.3.0
Description The issue allows remote authenticated users to bypass intended alias restrictions in file uploads by using a client that omits the client-side check.
Recommendations For Moodle versions 2.3.x through 2.3.0, update to version 2.3.1 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-W66H-C2VJ-CM7F
Found an issue in the description? Have something to add? Feel free to write us 👾