PT-2012-4682

CVE-2012-3389

·

Published

2012-07-23

·

Updated

2020-12-01

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Moodle versions 2.2.x through 2.2.3 Moodle versions 2.3.x through 2.3.0
Description The issue allows remote attackers to inject arbitrary web script or HTML via the lti typename or lti toolurl parameters in the mod/lti/typessettings.php file.
Recommendations For Moodle versions 2.2.x through 2.2.3, update to version 2.2.4 or later. For Moodle versions 2.3.x through 2.3.0, update to version 2.3.1 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾