PT-2012-4708

CVE-2012-3434

·

Published

2012-08-15

·

Updated

2020-07-13

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Count Per Day module versions prior to 3.2 for WordPress
Description The issue allows remote attackers to inject arbitrary web script or HTML via the page, datemin, or datemax parameters in the userperspan.php file.
Recommendations For versions prior to 3.2, update to version 3.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾