PT-2012-5009
CVE-2012-3799
·
Published
2012-06-27
·
Updated
2017-08-29
Description by
CVSS 2.0
5.1
MediumMetricsAV:N/AC:H/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Drupal Maestro module versions 7.x-1.x before 7.x-1.2
Description
The issue allows remote attackers to hijack the authentication of administrators for requests that change workflows or insert cross-site scripting (XSS) sequences due to multiple cross-site request forgery (CSRF) vulnerabilities in the Maestro module for Drupal.
Recommendations
For versions prior to 7.x-1.2, update to version 7.x-1.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾