PT-2012-5023
CVE-2012-3826
·
Published
2012-06-30
·
Updated
2017-09-19
Description by
CVSS 2.0
3.3
LowMetricsAV:A/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.4.x through 1.4.12
Wireshark versions 1.6.x through 1.6.7
Description
The issue is related to multiple integer underflows in the R3 dissector, allowing remote attackers to cause a denial of service via specific vectors.
Recommendations
For Wireshark versions 1.4.x through 1.4.12, update to version 1.4.13 or later.
For Wireshark versions 1.6.x through 1.6.7, update to version 1.6.8 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾