PT-2012-5083
CVE-2012-3953
·
Published
2012-08-12
·
Updated
2017-08-29
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
phplist versions prior to 2.10.19
Description
The issue allows remote administrators to execute arbitrary SQL commands. This is achieved via the
delete parameter to the 'editattributes' page in 'admin/index.php'.Recommendations
For versions prior to 2.10.19, update to version 2.10.19 or later to resolve the issue. As a temporary workaround, consider restricting access to the 'editattributes' page in 'admin/index.php' to minimize the risk of exploitation. Avoid using the
delete parameter in the affected page until the issue is resolved. Found an issue in the description? Have something to add? Feel free to write us 👾