PT-2012-5114
CVE-2012-3986
·
Published
2012-10-09
·
Updated
2024-12-12
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 16.0
Firefox ESR versions prior to 10.0.8
Thunderbird versions prior to 16.0
Thunderbird ESR versions prior to 10.0.8
SeaMonkey versions prior to 2.13
Description
The issue allows remote attackers to bypass intended access restrictions via crafted JavaScript code, due to improper restriction of calls to DOMWindowUtils (aka nsDOMWindowUtils) methods.
Recommendations
For Mozilla Firefox versions prior to 16.0, update to version 16.0 or later.
For Firefox ESR versions prior to 10.0.8, update to version 10.0.8 or later.
For Thunderbird versions prior to 16.0, update to version 16.0 or later.
For Thunderbird ESR versions prior to 10.0.8, update to version 10.0.8 or later.
For SeaMonkey versions prior to 2.13, update to version 2.13 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾