PT-2012-5145

CVE-2012-4018

·

Published

2012-10-05

·

Updated

2017-08-29

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Final Beta Laboratory MyWebSearch versions prior to 1.23
Description A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via the keywords parameter. This can lead to the execution of malicious scripts on the client-side.
Recommendations For versions prior to 1.23, update to version 1.23 or later to resolve the issue. As a temporary workaround, consider restricting access to the keywords parameter to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾