PT-2012-5147
CVE-2012-4020
·
Published
2012-11-08
·
Updated
2013-03-02
Description by
CVSS 2.0
4.0
MediumMetricsAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
MosP kintai kanri versions prior to 4.1.0
Description
The issue allows remote authenticated users to read other users' information due to a lack of privilege enforcement.
Recommendations
For versions prior to 4.1.0, update to version 4.1.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾