PT-2012-5247
CVE-2012-4204
·
Published
2012-11-20
·
Updated
2024-12-12
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 17.0
Thunderbird versions prior to 17.0
SeaMonkey versions prior to 2.14
Description
The issue allows remote attackers to execute arbitrary code or cause a denial of service, resulting in memory corruption and application crash, via unspecified vectors in the str unescape function of the JavaScript engine.
Recommendations
For Mozilla Firefox versions prior to 17.0, update to version 17.0 or later.
For Thunderbird versions prior to 17.0, update to version 17.0 or later.
For SeaMonkey versions prior to 2.14, update to version 2.14 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾