PT-2012-5252
CVE-2012-4209
·
Published
2012-11-20
·
Updated
2024-12-12
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 17.0
Firefox ESR versions prior to 10.0.11
Thunderbird versions prior to 17.0
Thunderbird ESR versions prior to 10.0.11
SeaMonkey versions prior to 2.14
Description
The issue makes it easier for remote attackers to conduct cross-site scripting (XSS) attacks via vectors involving a binary plugin, due to the failure to prevent use of a "top" frame name-attribute value to access the location property.
Recommendations
For Mozilla Firefox versions prior to 17.0, update to version 17.0 or later.
For Firefox ESR versions prior to 10.0.11, update to version 10.0.11 or later.
For Thunderbird versions prior to 17.0, update to version 17.0 or later.
For Thunderbird ESR versions prior to 10.0.11, update to version 10.0.11 or later.
For SeaMonkey versions prior to 2.14, update to version 2.14 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾