PT-2012-5265
CVE-2012-4231
·
Published
2012-10-22
·
Updated
2017-08-29
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
jCore versions prior to 1.0pre2
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the
path parameter in the "admin/index.php" endpoint.Recommendations
For versions prior to 1.0pre2, update to version 1.0pre2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾