PT-2012-5274

CVE-2012-4246

·

Published

2012-08-12

·

Updated

2012-08-13

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions phplist versions prior to 2.10.19
Description The issue allows remote attackers to inject arbitrary web script or HTML via specific parameters. The parameters page, footer, status, or testtarget in the send page can be exploited.
Recommendations For versions prior to 2.10.19, update to version 2.10.19 or later to resolve the issue. As a temporary workaround, consider restricting access to the lists/admin/index.php page and avoid using the vulnerable parameters page, footer, status, or testtarget until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾