PT-2012-5305
CVE-2012-4277
·
Published
2012-08-13
·
Updated
2012-08-14
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Smarty versions prior to 3.1.8
Description
A cross-site scripting (XSS) issue exists due to insufficient input validation in the smarty function html options optoutput function. This allows remote attackers to inject arbitrary web script or HTML.
Recommendations
For versions prior to 3.1.8, update to version 3.1.8 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾