PT-2012-5317
CVE-2012-4290
·
Published
2012-08-16
·
Updated
2024-06-15
Description by
CVSS 2.0
3.3
LowMetricsAV:A/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.4.x through 1.4.14
Wireshark versions 1.6.x through 1.6.9
Wireshark versions 1.8.x through 1.8.1
Description
The CTDB dissector in Wireshark allows remote attackers to cause a denial of service, resulting in a loop and CPU consumption, via a malformed packet.
Recommendations
For Wireshark versions 1.4.x through 1.4.14, update to version 1.4.15 or later.
For Wireshark versions 1.6.x through 1.6.9, update to version 1.6.10 or later.
For Wireshark versions 1.8.x through 1.8.1, update to version 1.8.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾