PT-2012-5333
CVE-2012-4331
·
Published
2012-08-14
·
Updated
2012-08-15
Description by
CVSS 2.0
10
HighMetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
SPIP versions prior to 1.9.2.o
SPIP versions 2.0.x prior to 2.0.18
SPIP versions 2.1.x prior to 2.1.13
Description
The issue involves multiple unspecified vulnerabilities with unknown impact and attack vectors. These vulnerabilities are not related to cross-site scripting (XSS) and are distinct from other known vulnerabilities.
Recommendations
For SPIP versions prior to 1.9.2.o, update to version 1.9.2.o or later.
For SPIP versions 2.0.x prior to 2.0.18, update to version 2.0.18 or later.
For SPIP versions 2.1.x prior to 2.1.13, update to version 2.1.13 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾