PT-2012-5343

CVE-2012-4343

·

Published

2012-08-15

·

Updated

2012-08-16

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Gallery 3 versions prior to 3.0.4
Description The issue allows attackers to execute arbitrary PHP code via unknown vectors.
Recommendations For versions prior to 3.0.4, update to version 3.0.4 or later to resolve the issue.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾