PT-2012-5358
CVE-2012-4361
·
Published
2012-08-20
·
Updated
2012-08-21
Description by
CVSS 2.0
7.7
HighMetricsAV:A/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
HP Virtual SAN Appliance version prior to 9.5
Description
The issue allows remote authenticated users to execute arbitrary commands via shell metacharacters in the second parameter of the 'lhn/public/network/ping' endpoint.
Recommendations
For versions prior to 9.5, update to version 9.5 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾