PT-2012-5400

CVE-2012-4435

·

Published

2012-10-22

·

Updated

2017-08-29

Description by

CVSS 2.0
4.0
Medium
MetricsAV:N/AC:L/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions fwknop versions prior to 2.0.3
Description The issue allows remote authenticated users to cause a denial of service, resulting in a server crash, by providing a long IP address. This occurs due to improper validation of IP addresses.
Recommendations For versions prior to 2.0.3, update to version 2.0.3 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾