PT-2012-5402

CVE-2012-4437

·

Published

2012-10-01

·

Updated

2022-05-17

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Smarty versions prior to 3.1.12
Description The issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors that trigger a Smarty exception in the SmartyException class.
Recommendations For versions prior to 3.1.12, update to version 3.1.12 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-9GQJ-PPV2-F2HQ
MGASA-2014-0468
Found an issue in the description? Have something to add? Feel free to write us 👾