PT-2012-5422
CVE-2012-4474
·
Published
2012-11-30
·
Updated
2013-01-30
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Colorbox Node module versions 7.x-2.x before 7.x-2.2
Description
The issue allows remote attackers to inject arbitrary web script or HTML via unspecified parameters, which can lead to cross-site scripting (XSS) attacks.
Recommendations
For versions 7.x-2.x before 7.x-2.2, update to version 7.x-2.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾