PT-2012-5430
CVE-2012-4484
·
Published
2012-10-31
·
Updated
2018-06-27
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Campaign Monitor module for Drupal versions prior to 6.x-2.5
Description
A cross-site scripting (XSS) issue exists in the administrative interface of the Campaign Monitor module for Drupal, allowing remote attackers to inject arbitrary web script or HTML. This issue is specific to the Drupal module and not the Campaign Monitor software itself.
Recommendations
For versions prior to 6.x-2.5, update to version 6.x-2.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾