PT-2012-5439

CVE-2012-4493

·

Published

2012-11-02

·

Updated

2012-11-06

Description by

CVSS 2.0
2.1
Low
MetricsAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Better Revisions module versions 7.x-1.x before 7.x-1.1
Description The issue is related to a cross-site scripting (XSS) vulnerability in the administrative interface of the Better Revisions module for Drupal. This vulnerability allows remote authenticated users with the "administer better revisions" permission to inject arbitrary web script or HTML.
Recommendations For Better Revisions module versions 7.x-1.x before 7.x-1.1, update to version 7.x-1.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾